Trouble getting folders on a network share - Find Finder Items

How can I get the folders on a network share with automator. Have tried almost anything without any success.

Your suggestion will be much appreciated.

Have you mounted the main share?

mount volume “afp://” where dsDown is a subdirectory.

Have you tried doing it through a shell script instead? automator supports that so something like echo echo “afp://”

Thanks Tom. I will experiment with a shell script.

Unfortunately this did not work. Still no items returned. :hot_face:

Hmm, could this be a permission/sandboxing issue? Have you checked so that automator has the correct privileges to access the folder?

found this that seems related: Automator won't allow copying of files to… - Apple Community

Thanks Tom for the link. I investigated the case and the security, but
strange enough Automator has the same access rights as Hazel, but that does unfortunately not change things. This issue drives me mad. I am on Big Sur 11.2

What kind of protocol is it, Samba or afp?

Ahh sorry afp , have you tried samba? Or is it another mac?

Mac Big Sur 11.2 :grinning: