How’s Metagrid?

I bought Metagrid hoping for a replacement for Quadro, which I used every day and still miss dearly.

The app is crashing constantly, and I’m unable to follow the setup tutorial because big pieces of the UI are just missing. Touching some things automatically disconnects me.

I tweeted at the developer and have not gotten a response.

Is anyone here willing to convince me to keep trying with this app?

-Stu

I had some startup issues as well, but since yesterday’s update they are gone. I did reinstall the app, and worked through some of the youtube tutorials.

So far I love the app, not the interface or setup, but once you’ve got it working with f.e. keyboard maestro you’ll be flying through your workflow

Had that too, it’s not “edit screen” as in command, it’s called the edit screen.

Thanks. I’m running 1.6.4, which I believe is the update you mention. I have not been able to do anything with the app at all. Just blank screens and crashes. I’ve posted on the developer’s forum, since they were unresponsive on Twitter.

I’ve found them to react quickly on the forum.

I remember having the issue you mention: nothing to change / blanc screen when I first set up Metagrid. What solved it for me at the time is removing the app and reinstalling it. I then restarted the Metasystems mac app and the iPad then showed me this view

at that point I knew it worked.

Once I then opened the app again

1 Like

Interesting you should post the Finder screen. It’s nice and it’s not even advertised as existing. :slight_smile:

I’ve been adding to that screen, of course, as I have a few Keyboard Maestro macros that work in the Finder.

It’s just a shame the app is a bit fiddly at the moment, and sometimes crashes. Overall though I really like it.

@JKoopmans the Metagrid developer should thank you, because, while they have not gotten back to me yet, your response helped. Reinstalling the app seems to have gotten me past the blank screens and crashing.

I’m still disappointed in much of the UX and the lack of responsiveness, but at least I’m up and running.

-Stu

1 Like