Error adding automators to Discourse Hub


#1

I’m having trouble adding talk.automators.fm to the Discourse Hub app on my iPhone…

I’m getting the error message: “This forum is using an outdated version of Discourse.”

Thanks!


Bug in iOS Discourse app
#2

I believe this is a known issue.


#3

Having problems adding talk.automators.fm to the Discourse Hub on my iPhone. The app displays the error message “This forum is using an outdated version of Discourse.”

Thanks


Welcome to Automators Talk
#4

This is a known issue with the app. Unfortunately Automators is already running the latest version of Discourse and we can only wait for Apple to approve the new version of the app submitted.


#5

@RosemaryOrchard I’m not able to reply in the iOS Discourse app update topic therefore this topic.

I’m still experiencing problems replying to topics through the Discourse app.
Browsing works just fine, though.
Probably related, but I’m afraid to remove this forum & then try adding it in case I’m not able to add this forum again.

Any suggestions? :slightly_smiling_face:


#6

You should be able to re-add it after removing I believe - I managed to get onto the Discourse beta and tested exactly this today.


#7

Yeah, adding it worked😅
Unfortunately still no posting through the app - will wait for app update☺️


#8

Weird, I’ve posted with it several times today, maybe that’s a fix in the beta I’m on.


#9

I’m still having issues with the app.


#10

You may need to wait for an update to come through.