Did talk.automators.fm suffer a seizure earlier today?

I could not view posts. I tried many ways. And now, it’s working again.

My guess is that they updated discord or made some changes there because it’s still not working for me:

But if I use incognito I can see your post. So guess it’s an issue with old browser cache because something was changed. Glad to hear that at least it wasn’t just for me!

Having been chatting with @RosemaryOrchard on a back channel about issues I noted earlier in the week, I know that yesterday she was updating the server and software for the forum (BTW it is Discourse, not Discord). There were a few challenges in applying the update, hence the forums were out of commission for a while, and longer than had been expected.

I’ve just been having the same issue with being able to see and respond to posts. I was about to start cache clearing when Rose suggested something about the theme. I switched to the Default theme in my preferences and now it is working for me.

1 Like

Can confirm clearning cache works.

1 Like

Glad that did the trick! I’m trying to track down all the errors, but typically they’re not consistent.

1 Like

FYI @RosemaryOrchard in case you hadn’t noticed it doesn’t look like the new episode post made it.

Related: I 100% thought you called Kathy a “unicorn psychic” and it took me a few long moments to realize it was “unicorn sidekick”.

(This is nothing to do with accents or pronunciation and everything to do with me being tired and distracted.)

2 Likes

I guess the saying is “There are only two hard things in Computer Science: cache invalidation and naming things.

I’ve been working on that, trying to fix the Twitter invalid links issue broke several things :crazy_face:

1 Like

I don’t think a cache clear resolved my access issues. I’ve cleared caches in Safari (Mac and iOS) on Apple devices, and Chrome on Windows. None of them resulted in a working result.

I’ve even tried in Firefox from Windows, which I have never used to access the forum before, and I got the same result - the posts don’t appear for me in the threads.

Only setting my theme to default allows me to see the posts in threads.

Given the Firefox test I would be very surprised to hear otherwise, but my question is, is it just me who has theme preference issues when viewing thread contents?

2 Likes

Ugh. I do not envy you that task. I hope it is solved by now for you.

Also, I think you just started a new “Jobby Job” ? I hope it is going well.

+1 on this. Thanks to posts over on MacPowerUsers I was able to learn of the “theme” fix. I was not able to read anything over here. Including the suggested diagnostics in this thread!! :slight_smile:

Like @sylumer I tried all browsers, both iOS and Mac and none worked, including some that had never accessed these forums. Only the theme change (finally) resolved my problem.

changing the theme worked!

Unfortunatly now I won’t be able to read the forum in bed anymore now :wink:

1 Like

Is anyone else having any issues on mobile?

I’m using the Discourse app on i*OS, and over the last couple of days I have started getting regular loading delays and even occasional timeouts on first load of te forum. Then, what I would describe as generally slow response.

Other Discourse forums seem to be fine, and Automators forum in the desktop browser seems performant.

I’m wondering if it might be a more general issue on the server, or something local to me. e.g. app use, device issues.

I’m getting the same issues that you are outlining above and, similarly, no issues on other forums.

Yes. +1. Similar behavior in Automators only. Discourse app, not Safari

I’ve seen delays on both iOS and macOS, was just thinking that the forum is extremely slow on my mac when I saw this post.